Verlink uns
Zurück   Schlauchbootforum > Aussenborder > E-Tec / 2-Takt DI

E-Tec / 2-Takt DI Alles zum Thema E-Tec und anderen 2 Takt Direkteinspritzern

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 24.03.2018, 10:29
soulpatrol soulpatrol ist offline
Benutzer
Treuesterne:
 
Registriert seit: 12.08.2013
Beiträge: 50

Boot Infos

Software Etec 115 HO

Guten Morgen,

ich habe eine Frage zur aktuellsten Software für einen Etec 115 HO. Mein Motor war diese Woche beim Service bei Suck in Hamburg. Bei dem Motor ist die 3030500 software revision drauf. Ich weiß aus dem Etecownersgroup-Forum, dass es schon zwei neuere Softwareversionen gibt.
Die aktuellste ist die Software 2025758HO.

Beim Motorenservice habe ich gebeten auch ein Softwareupdate durchzuführen, dies ist leider nicht geschehen.
Die Begründung war ganz einfach; der Motor hat die aktuellste Software, bzw. wurde wohl in der Diagnosesoftware kein Update angeboten. Aus welchen Gründen auch immer.

Was würdet ihr in diesem Fall tun?

VG

Alex
Mit Zitat antworten
  #2  
Alt 24.03.2018, 11:23
hobbycaptain hobbycaptain ist offline
2-Takter
Treuesterne:
 
Registriert seit: 29.12.2004
Beiträge: 7.334

Boot Infos

Zitat:
Zitat von soulpatrol Beitrag anzeigen
Guten Morgen,

ich habe eine Frage zur aktuellsten Software für einen Etec 115 HO. Mein Motor war diese Woche beim Service bei Suck in Hamburg. Bei dem Motor ist die 3030500 software revision drauf. Ich weiß aus dem Etecownersgroup-Forum, dass es schon zwei neuere Softwareversionen gibt.
Die aktuellste ist die Software 2025758HO.

Beim Motorenservice habe ich gebeten auch ein Softwareupdate durchzuführen, dies ist leider nicht geschehen.
Die Begründung war ganz einfach; der Motor hat die aktuellste Software, bzw. wurde wohl in der Diagnosesoftware kein Update angeboten. Aus welchen Gründen auch immer.

Was würdet ihr in diesem Fall tun?

VG

Alex

hast probleme ? wenn nein, lass es.
neue sw-versionen beheben manchmal auch nur ganz spezifische probleme, wenn du die nicht hast, brauchst auch die entsprechende version nicht.
__________________
lg
Ferdi


Um Links zu sehen, bitte registrieren
Mit Zitat antworten
  #3  
Alt 24.03.2018, 11:26
Benutzerbild von Dutchrockboy
Dutchrockboy Dutchrockboy ist offline
Erfahrener Benutzer
Treuesterne:
 
Registriert seit: 13.07.2015
Beiträge: 2.148

Boot Infos

if it ain't broke don't fix it
__________________
Liebe Grüße ,

Robbert a.k.a. Dutchrockboy

und nicht vergessen, eine Handbreit Wasser unterm Kiel ist schlecht für deine Schraube...
Mit Zitat antworten
  #4  
Alt 24.03.2018, 22:04
soulpatrol soulpatrol ist offline
Benutzer
Treuesterne:
 
Registriert seit: 12.08.2013
Beiträge: 50

Boot Infos

Danke für eure Einschätzung!

Probleme habe ich nicht wirklich, außer einen doch recht hohen Ölverbrauch => 1:42, gemessen auf 500 Liter Sprit im Urlaub. Motor steht auf XD100 und das benutze ich auch ausschließlich.
Der WOT auf der Adria mit meinem 5.30 Lomac lag bei vielleicht 5%, überwiegend bin ich zwischen 3500 - 4500 rpm gefahren. Bei WOT erreicht der Motor knapp 6000 rpm, daher gehe ich davon aus, dass der Propeller passt.
Manchmal springt der Motor auch nicht beim ersten Schlüsseldrehen an, im "halbwarmen" Zustand.


Diese beide Punkte stehen im letzten und vorletzten Softwareupdate als fixes, daher fände ich das schon nicht ganz uninteressant.
Mit Zitat antworten
  #5  
Alt 24.03.2018, 22:38
hobbycaptain hobbycaptain ist offline
2-Takter
Treuesterne:
 
Registriert seit: 29.12.2004
Beiträge: 7.334

Boot Infos

Zitat:
Zitat von soulpatrol Beitrag anzeigen
Danke für eure Einschätzung!

Probleme habe ich nicht wirklich, außer einen doch recht hohen Ölverbrauch => 1:42, gemessen auf 500 Liter Sprit im Urlaub. Motor steht auf XD100 und das benutze ich auch ausschließlich.
Der WOT auf der Adria mit meinem 5.30 Lomac lag bei vielleicht 5%, überwiegend bin ich zwischen 3500 - 4500 rpm gefahren. Bei WOT erreicht der Motor knapp 6000 rpm, daher gehe ich davon aus, dass der Propeller passt.
Manchmal springt der Motor auch nicht beim ersten Schlüsseldrehen an, im "halbwarmen" Zustand.


Diese beide Punkte stehen im letzten und vorletzten Softwareupdate als fixes, daher fände ich das schon nicht ganz uninteressant.
Dann such Dir einen Händler, der Dir die neuen Updates aufspielt.
Der Ölverbrauch ist wirklich zu hoch, meine Erfahrungen mit dem 150HO und jetzt dem 200HO liegen im Schnitt bei ca. 1:70
__________________
lg
Ferdi


Um Links zu sehen, bitte registrieren
Mit Zitat antworten
  #6  
Alt 24.03.2018, 23:39
soulpatrol soulpatrol ist offline
Benutzer
Treuesterne:
 
Registriert seit: 12.08.2013
Beiträge: 50

Boot Infos

Zitat:
Zitat von hobbycaptain Beitrag anzeigen
Dann such Dir einen Händler, der Dir die neuen Updates aufspielt.
Der Ölverbrauch ist wirklich zu hoch, meine Erfahrungen mit dem 150HO und jetzt dem 200HO liegen im Schnitt bei ca. 1:70
Das ist in Hamburg leider nicht so einfach. Es gibt in 180 km Umkreis eigentlich nur noch Motorenservice Suck. Die Kollegen Larisch in Bremen machen leider keine Evinrude mehr.....
Mit Zitat antworten
  #7  
Alt 12.04.2018, 13:26
soulpatrol soulpatrol ist offline
Benutzer
Treuesterne:
 
Registriert seit: 12.08.2013
Beiträge: 50

Boot Infos

So am Ende und mit guten Zureden hat die Firma Suck sich erfolgreich darum gekümmert. Software Update wurde durchgeführt.
Mit Zitat antworten
  #8  
Alt 18.06.2018, 14:05
Benutzerbild von Horscht
Horscht Horscht ist offline
Keep on Boating...
Treuesterne:
 
Registriert seit: 21.09.2007
Beiträge: 221

Boot Infos

Und? Ist der Ölverbrauch gesunken, bzw. springt er jetzt im halbwarmen Zustand problemlos an? Sprich... Hat sich was verändert (positiv wie negativ) seit dem SW Update?
__________________
Have a good one

Horscht

Mit Zitat antworten
  #9  
Alt 20.06.2018, 08:28
soulpatrol soulpatrol ist offline
Benutzer
Treuesterne:
 
Registriert seit: 12.08.2013
Beiträge: 50

Boot Infos

Ihr werdet es nicht glauben, aber ich hatte noch keine Zeit dieses Jahr zu fahren....:(
Mit Zitat antworten
  #10  
Alt 14.08.2019, 00:21
soulpatrol soulpatrol ist offline
Benutzer
Treuesterne:
 
Registriert seit: 12.08.2013
Beiträge: 50

Boot Infos

Moin,

so besser spät als nie....der Motor springt definitiv besser und zwar in jedem Zustand. Ölverbrauch kann ich noch nicht mit Gewissheit sagen (bin noch nicht so viel gefahren). Gefühlt ist es aber hier auch besser geworden.

Grüße

Alex
Mit Zitat antworten
  #11  
Alt Gestern, 14:59
Benutzerbild von Horscht
Horscht Horscht ist offline
Keep on Boating...
Treuesterne:
 
Registriert seit: 21.09.2007
Beiträge: 221

Boot Infos

Hi Alex,

super das er jetzt besser anspringt. Du hast jetzt die ECU Software 2025758HO drauf, richtig?

Grüße Horscht
__________________
Have a good one

Horscht

Mit Zitat antworten
  #12  
Alt Gestern, 16:55
soulpatrol soulpatrol ist offline
Benutzer
Treuesterne:
 
Registriert seit: 12.08.2013
Beiträge: 50

Boot Infos

Zitat:
Zitat von Horscht Beitrag anzeigen
Hi Alex,

super das er jetzt besser anspringt. Du hast jetzt die ECU Software 2025758HO drauf, richtig?

Grüße Horscht
Yo genau diese Firmware ist es!
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:27 Uhr.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Copyright © 2005 - 2025 , http://schlauchboot-online.com